CoinJar Support

Web browsers supported by CoinJar

Adrian (Melbourne) -

Cloudfront / Request blocked

If you're encountering an error message that reads:

ERROR. The request could not be satisfied. Request blocked. Generated by CloudFront.

...you may have a browser extension/plugin that is blocking certain background functions like Google Analytics. To proceed, please use an alternative browser, or add coinjar.com to the whitelist of your browser's extension/plugin.

 

Supported browsers

Using an outdated browser can cause CoinJar to not be displayed correctly at times. As follows is a list of supported browser versions. 

Desktop browsers

  • Firefox 28+
  • Safari 7.1+
  • Chrome 35.0+
  • Internet Explorer 11 (IE 9, 10 are unsupported)

Mobile browsers

  • iPhone: iOS 7/ Safari 7.0+
  • Android: Android 4.4+

 

Updated: 21 Aug 2017 (AS)

Reviewed: 21 Aug 2017 (AS)


Not quite the information you're looking for? We've got you covered. Contact Support and we'll get back to you within a couple of hours, however depending on Support request volume during busy periods, response times may be longer, during open hours.

Comments

Powered by Zendesk